Policy Discussion: IE Save Password Not Available

IE Save Password Not Available
Posts: 9

Report Abuse

Use this form to report abuse or request takedown.
The requests are usually processed within 48 hours.

Page: 1   (First | Last)

Nathan
2004-01-21 18:42:15 EST
I recently installed a windows 2003 server and configured as a domain
controller. After joining 30 workstations to the domain I have
noticed that some of the workstations do not have the save password
checkbox setting when going to web sites that require you to type a
username and password to log into. The workstations that do not have
the save password checkbox are windows 2000 professional sp 2 or sp 3
with IE 6.0 sp1. I have not attempted to load W2kpro sp 4. Other
workstations that have the save password checkbox are windows 98 with
IE 6 sp1, Windows 2000 pro with IE 5 sp 3 and IE 5.5 sp2, Windows XP
pro and home SP1 with IE 6.0 sp 1. I have verified that this is not a
domain policy issue. I have researched the issue and performed reg
hacks on the 2kpro workstations that do not have the save password
checkbox. No reg hacks work. save password checkbox is still
missing.
Has anyone ran into an issue like this? IT is only the 2kpro
workstations with IE 6 that have this problem.

Webmom6
2004-01-22 15:34:45 EST
n*l@pikespeaksolutions.com (Nathan) wrote in message news:<e4dffd76.0401211542.5a2335af@posting.google.com>...
> I recently installed a windows 2003 server and configured as a domain
> controller. After joining 30 workstations to the domain I have
> noticed that some of the workstations do not have the save password
> checkbox setting when going to web sites that require you to type a
> username and password to log into. The workstations that do not have
> the save password checkbox are windows 2000 professional sp 2 or sp 3
> with IE 6.0 sp1. I have not attempted to load W2kpro sp 4. Other
> workstations that have the save password checkbox are windows 98 with
> IE 6 sp1, Windows 2000 pro with IE 5 sp 3 and IE 5.5 sp2, Windows XP
> pro and home SP1 with IE 6.0 sp 1. I have verified that this is not a
> domain policy issue. I have researched the issue and performed reg
> hacks on the 2kpro workstations that do not have the save password
> checkbox. No reg hacks work. save password checkbox is still
> missing.
> Has anyone ran into an issue like this? IT is only the 2kpro
> workstations with IE 6 that have this problem.

Click Tools >> Internet Options. Go to the Content page (tab at the
top) and select AutoComplete. This box has an option to allow users to
save their passwords. Hope this helps.

Nathan
2004-01-26 13:09:37 EST
>
> Click Tools >> Internet Options. Go to the Content page (tab at the
> top) and select AutoComplete. This box has an option to allow users to
> save their passwords. Hope this helps.

All the boxes in auto complete are checked, still no save password
checkbox appears. Thanks for your attempt, anyone else have an idea?

Meme
2004-01-26 22:17:08 EST
thank you very much

Meme
2004-01-26 22:23:36 EST
kkkkk

Meme
2004-01-26 22:25:11 EST
kkkkkxcxzc

Safaa
2004-01-27 07:32:22 EST
this is usefull subject

Roze
2004-01-27 07:42:31 EST
this is very usefull subject

Sana
2004-01-27 07:51:30 EST
think you
Page: 1   (First | Last)


2020 - UsenetArchives.com | Contact Us | Privacy | Stats | Site Search
Become our Patron